www.lzwg.net > ApAChE2.4配置PHP出错

ApAChE2.4配置PHP出错

你好。 AddTypeapplication/x-httpd-php . php也放在那一串#LoadModule后边 试试 如有其他问题,可以继续追问 您的采纳是我前进的动力

Cannot lo ad E:/myenvy/php-5.6.15/php5apache2_4.dll into server 意思是不能加载dll文件 原因是版本不对或路径错误

建立一个目录用来保存你的工程,假定x:apestryhello(以后以$home代替);并最后建立如下文件结构: -WEB-INF --classes --lib

首先确定是否有php71apache2_4.dll 然后确定php版本和Apache版本是否对应,与操作系统位数是否相符!

建议用一键安装包 wampp 或者xampp 网上有安装包和配置方法 照着做就行了

一.首先,当前在apache和php上下载的最新版本的软件多数已经是绿色版的。因此在安装的时候,不能按照一般的下一步方法。而需要如下的方法 步骤一 Cmd打开命令行窗口,切换到apache安装目录下 cd C:\MAS\TRSMAS\win31\apache\bin 步骤二 安装apa...

错误信息是啥

修改D:\Apache24\conf\httpd.conf. 把ServerRoot这行修改为 ServerRoot "D:\Apache24", 双引号之间的就是你的apache放置的位置 修改D:\Apache24\conf\httpd.conf. 把DocumentRoot按照下面的内容修改: DocumentRoot "d:/Apache24/htdocs" 把Lis...

把你的输出语句放到setcookie下面,setcookie使用必须在页面输出前

LoadModule php5_module "d:\php5\php5apache2_2.dll"这里应该是2_3还是2_4呀,对应的是apache的版本。这个别弄错了,还有就是Microsoft 2008 C++ Runtime (x64)。 谁让你无聊的搞64位呀,全部下载32位的吧。

网站地图

All rights reserved Powered by www.lzwg.net

copyright ©right 2010-2021。
www.lzwg.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com